Vulnerabilidad Prestashop módulo “Enviar a un amigo”

Vulnerabilidad detectada en el módulo “Enviar a un amigo”

  1

Se ha detectado un problema de seguridad en Prestashop con el módulo de “Enviar a un amigo”. Esta vulnerabilidad posibilita la utilización de dicho módulo para el envío masivo de correos electrónicos a través de su tienda online por parte de terceras personas no autorizadas.

Desde Dusnic le ofrecemos dos soluciones posibles:

Primera opción. Si es un módulo que no considere necesario para su tienda, puede solucionarlo desinstalando y eliminando dicho módulo. A continuación le mostramos los pasos a seguir:

  1. Acceda a su panel de administración

  1. Tras acceder al panel, diríjase al apartado Módulos.

  2. Una vez en la zona de Módulos, busque el módulo como “enviar a un amigo”.

  3. Tras localizarlo pulse sobre la flecha que apunta hacia abajo, como se le indicá en la imagen. Una abierto el menú, haga clic en “Desinstalar”. Tras completarse este paso el módulo quedará desinstalado, aunque aún continua existiendo el módulo y siendo inseguro, por ello se debe proceder con el siguiente punto.

2

  1. Ahora deberá eliminar dicho módulo, para ello, vuelva a pulsar sobre la flecha que apunta hacía abajo y haga clic en la opción “Eliminar”. Una vez si complete el proceso el módulo habrá sido eliminado y por lo tanto solucionado el problema.

3

La segunda opción es la actualización de dicho módulo, para lo cuál requerirá los servicios de Dusnic.

Deja un comentario

Tu dirección de correo electrónico no será publicada.